Programm-Information

Für Windows® 2000, XP und Windows Vista™

© 1999 - 2007, ashampoo GmbH & Co. KG

Felix-Wankel-Str. 16, 26125 Oldenburg, Germany

Produktmanagement: Jens Meyerholz

Grafik & Design: Sebastian Strzelecki

Hilfe und Dokumentation: Henning Seedorf

Wichtig:

Dieses Programm unterliegt den Bestimmungen der

Lizenzvereinbarung, denen Sie bei der Installation zugestimmt haben.


Einführung

Willkommen bei Ashampoo ClipFisher!

Online-Videos downloaden ist einfach wie noch nie. Zigtausend Videos liegen inzwischen in den einschlägigen Online-Portalen wie z.B. YouTube, VideU, MyVideo, ClipFish und GoogleVideo vor. Hier finden sich lustige Spaßvideos, Filmtrailer, kultige Kinoausschnitte und ernstgemeinte Dokumentationen. Online gilt allerdings: Gucken ist erlaubt, ein Download nicht vorgesehen.

Das ändert der Ashampoo ClipFisher. Es reicht völlig aus, die aktuelle http://-Adresse eines Videos aus dem Web-Browser zu kopieren und sie im Ashampoo ClipFisher abzulegen: Schon spannt das patente Tool seine Download-Muskeln und beginnt damit, den Film auf die eigene Festplatte zu übertragen. Auf diese Weise ist es überhaupt kein Problem, sich eine eigene kleine (oder auch große) Video-Bibliothek anzulegen.

Der Aufbau von Ashampoo ClipFisher!

Das Programm kann freilich noch mehr. So ist es möglich, die einmal heruntergeladenen Flash-Filme direkt im Ashampoo ClipFisher abzuspielen. Wer möchte, konvertiert seine Filme auch gleich ins Windows-gebräuchliche WMV-Format. Bei der Umwandlung kümmert sich der Ashampoo ClipFisher gern darum, den vorliegenden Film an die eigenen Anforderungen anzupassen.

So ist es kein Problem, die Bildschirmauflösung anzupassen und die Qualität moderat zu drosseln, sodass der fertig umgewandelte Film weniger Speicherplatz belegt. Ist er immer noch zu groß, lässt sich ein Maximalwert in Megabyte eingeben. Wird er bei der Umwandlung erreicht, zerlegt der Ashampoo ClipFisher die Videodatei einfach in mehrere handliche Fragmente.


Funktionsüberblick

Funktionsüberblick

Videos z.B. von YouTube, VideU, MyVideo & ClipFish herunterladen, nachbearbeiten, abspielen und konvertieren!

Übernimmt Videos z.B. von YouTube, VideU, MyVideo, ClipFish und GoogleVideo.

Speichert Online-Videos im Flash-Format (FLV)

Konvertiert Filme ins WMV-Format

Zerlegt übergroße Videos dank Splitting in kleinere Einheiten

Passt die Größe der Videos und ihre Qualität an die eigenen Anforderungen an

Auto-Aspect Ratio erhält die korrekten Proportionen

Manuelles Feintuning aller Einstellungen ist möglich

Integrierter Player spielt die Videos auch gleich ab


Bedienung

Die Bedienung des Programms

1.

 Video-URL hinzufügen, um ein Flash-Video (.flv) aus einem Videoportal herunterzuladen. Kopieren Sie einfach die Video-URL in das entsprechende Feld. Die Videoportale aufrufen können Sie über das Menü Internet -> Video-URLs.

2.

 Drücken Sie "Speichern", um das gewünschte Video herunterzuladen. Sie können den originalen Videonamen weiter verwenden oder einen anderen Videotitel wählen. Des Weiteren können Sie den Speicherort bestimmen.

3.

Die Fortschrittsanzeige zeigt Ihnen den aktuellen Download-Fortschritt an.

4.

 Das heruntergeladene Video wird dann anschließend hier angezeigt. Von hier aus können Sie das Video per Doppelklick abspielen oder konvertieren. Damit Sie das Video in das WMV-Format konvertiert werden kann, markieren Sie das entsprechende Video bitte mit dem Haken.

5.

 With this button, you can add any Flash-videos for playing or to thepreparation.

6.

 Mit diesem Knopf entfernen Sie die jeweiligen Flash-Filme wieder aus der Bearbeitungs- und Abspielliste.

7.

 Wählen Sie hier die Qualität des zu konvertierenden Flash-Videos. Folgende Qualitätsstandards sind dabei wählbar: Beste, Mittel und Niedrig.

8.

Hier haben Sie die Möglichkeit auf eine Größenanpassung Ihres Videos. Bei der

Konvertierung wird Ihr Video wird die ausgewählte Größe dann nicht überschritten.

9.

 Vergeben Sie hier eine Aufteilungsgröße in die Ihr Video automatisch aufgeteilt wird.

10.

 Bestimmen Sie hier das Größenformat Ihres Videos. Sie können wählen zwischen 320x240 und 640x480.

11.

Hier können Sie den Zielpfad angeben, an dem Ihr Video nach der Konvertierung ausgegeben werden soll.

12.

 Über den "Konvertieren"-Knopf beginnen Sie schließlich mit der Konvertierung. Der Fortschritt der Konvertierung sehen Sie direkt hinter dem entsprechenden Video in der Bearbeitungs-/Abspielliste.


Einstellungen

Welche allgemeinen Einstellungen vorgenommen werden können...

Sprachen

Newschannel


Sprachenauswahl

Die Sprach-Einstellungen

Per Klick können Sie hier einfach und unkompliziert die Sprache wechseln.


Newschannel

Die Newschannel-Einstellungen

Hier können Sie entscheiden, ob Sie über aktuelle Ashampoo-News mit Rabatten von 40% und mehr informiert werden möchten. Des Weiteren können Sie hier die automatische Update-Benachrichtigungen aktivieren. Somit verfügen Sie stets über die aktuellste Programmversion.


Das Internetmenü

Das Internetmenü

Video-URLs:

Von hier können Sie direkt auf die Videoportale zugreifen, um nach Videos zu suchen.

Kaufen / Registrieren

Programm kaufen/registrieren ermöglicht Ihnen entsprechend ihrer Version (Vollversion oder Shareware) den kostenpflichtigen Kauf oder die kostenfreie Online-Registrierung des Programms.

Einem Freund empfehlen und die Vollversion geschenkt bekommen

Ermöglicht es Ihnen, das Programm automatisch per E-Mail einem Freund oder natürlich einer Freundin zu empfehlen. Und so geht's: Wählen Sie in Ihrem

persönlichen Kundenbereich (unter "Weiterempfehlungen") ein von Ihnen bei uns registriertes Programm aus und empfehlen Sie dieses einfach Ihren Freunden, Bekannten, Nachbarn, usw. weiter. Bei 9 bestätigten Empfehlungen erhalten Sie automatisch Ihren persönlichen Vollversionsschlüssel für das jeweils empfohlene Programm.

Angebot des Tages einsehen

Verbindet Sie mit der Ashampoo-Webseite und zeigt Ihnen spezielle Angebote und Hinweise auf Produkte und Dienstleistungen, die für Sie von Interesse sein können.

Ashampoo Newsletter bestellen

Verbindet Sie mit der Ashampoo-Webseite, auf der Sie sich für unseren kostenlosen E-Mail Newsletter, der Ihnen wöchentlich Informationen zu Ashampoo-Produkten, Updates und Sonderangeboten bietet, eintragen können.

Ashampoo Homepage

Verbindet Sie direkt mit der Ashampoo-Webseite.

Ashampoo Produkte

Verbindet Sie mit der aktuellen Produktübersicht von Ashampoo im Internet.

Code eingeben

Geben Sie hier den Code ein, den Sie in Ihrer E-Mial finden, nachdem Sie den Vollversionscode aus dem Programm heraus angefordert haben.

Nach Update suchen

Sucht nach Programm-Update.

My Ashampoo

Hier haben Sie die Möglichkeit, u.a. Ihre Registrierungsschlüssel zu verwalten.

Ashampoo-Support

Verbindet Sie mit der Supportseite von Ashampoo im Internet. Von dieser Seite aus können Sie per E-Mail Kontakt mit unseren Support.Mitarbeitern aufnehmen.


Referenzen

Hier finden Sie nützliche Informationen über Ashampoo ClipFisher

Installation & Deinstallation

Systemvoraussetzungen

Hilfetipps

Ashampoo Support


Installation & Deinstallation

Installation & Deinstallation

Ashampoo ClipFisher benutzt ein fortschrittliches, mehrsprachiges Installationsprogramm um Ihnen die Installation möglichst einfach zu gestalten.

Installation

Lokalisieren Sie die heruntergeladene Datei und führen Sie diese aus.

Wählen Sie Ihre bevorzugte Sprache aus der Liste der verfügbaren Sprachen.

Folgen Sie den Instruktionen auf Ihrem Bildschirm.

Deinstallation

Navigieren Sie zu der Ashampoo ClipFisher Programmgruppe in Ihrem Windows Startmenü und klicken Sie auf "Deinstallieren".

Folgen Sie den Instruktionen auf Ihrem Bildschirm.


Systemvoraussetzungen

Systemvoraussetzungen

Die Systemanforderungen für Ashampoo ClipFisher sind sehr moderat:

Unterstützte Betriebssysteme:

Windows® 2000 (Service Pack 3), Windows® XP (Service Pack 2), Windows® Vista™.

Erforderliche Software:

Microsoft .NET Framework Version 2.0, Microsoft Internet Explorer 6 oder höher, Windows Installer 3.1 und Windows Media Player 9 oder höher wird empfohlen.

Computer:

Jeder Computer, der die oben aufgeführten Betriebssysteme unterstützt.
Grafikkarte: Min. Auflösung 800 x 600 mit 1 MB Speicher und 16-bit Farbe (High Color).

Erforderlicher Festplattenspeicher:

ClipFisher Installation: 10 MB / .NET Framework, IE 5.x and Windows Installer: 280 MB


Hilfetipps

Zugriff auf das Hilfe-System

Ashampoo ClipFisher verfügt über ein vollständig kontextsensitives Hilfe-System. Um sich die Online-Hilfe anzeigen zu lassen, klicken Sie einfach in jedem Bildschirm auf die Schaltfläche Hilfe oder Sie wählen Hilfe im Anwendungsmenü, um jederzeit den Zugriff auf die entsprechenden Hinweise und Erläuterungen zur gerade geplanten Aktion zu haben. Sollten Ihnen die Hinweise nicht weiterhelfen, kontaktieren Sie bitte den Ashampoo Support. Lesen Sie aber bitte zunächst diese Hilfe - es wurden viele Anstrengungen unternommen, diese so umfassend wie möglich zu gestalten. Wir sind sicher, Sie werden auf die Mehrzahl Ihrer Fragen die Antworten bereits in dieser Online-Dokumentation finden!

So finden Sie die benötigten Informationen

So fangen Sie an:

Dieses Hilfe-System wurde entwickelt, um Ihnen schnell und einfach die benötigten Informationen zu liefern. Wenn Sie das Programm zum ersten Mal benutzen, sollten Sie den Abschnitt Einführung studieren; sie vermitteln Ihnen das Basiswissen zur Arbeitsweise dieses Programms.

Der Inhalt:

Wenn Sie beim Aufruf der Online-Hilfe nicht automatisch das benötigte Kapitel oder den benötigten Abschnitt angezeigt bekommen, müssen Sie zunächst in den Inhalt schauen. Sollte der Inhalt noch nicht angezeigt werden, klicken Sie bitte auf das Register Inhalt im linken Fenster des Hilfe-Fensters. (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls die Register nicht sichtbar sein sollten.). Das Hilfe-System verfolgt den Ansatz des "Learning by doing". Sie werden zu allen Aktionen, die Sie mit dem Programm durchführen können, die entsprechenden Abschnitte mit den Erläuterungen finden. Zusätzliche Informationen stehen Ihnen im Abschnitt Referenzen zur Verfügung.

Der Index:

Um sich den Index der Hilfe anzeigen zu lassen, klicken Sie einfach auf das Register Index (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls das Register nicht sichtbar sein sollte.). Sie können dann durch die Liste aller Einträge "scrollen" oder einen Suchbegriff im Feld oben eingeben. Wenn Sie ein passendes Stichwort gefunden haben, klicken Sie bitte doppelt auf den Eintrag, um sich den Abschnitt anzeigen zulassen, auf den das Stichwort verweist.

Suchen:

Falls Sie keinen passenden Begriff oder ein passendes Stichwort gefunden haben, können Sie selbstverständlich eine Volltextsuche durchführen. Klicken Sie einfach auf das Register Suchen im Hilfe-Fenster. (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls das Register nicht sichtbar sein sollte.) Bitte geben Sie dann Ihren Suchbegriff ein, nach dem gesucht werden soll. Anschließend klicken Sie auf die Schaltfläche Themen auflisten, um die Suche zu starten.

Tipp:

Sie können auch komplexe Suchvorgänge mit mehreren Suchbegriffen durchführen, indem Sie die Operatoren AND, OR, NEAR und NOT verwenden. Zum Beispiel: Bei Eingabe von "Windows® AND System NOT Me" werden alle Abschnitte aufgelistet, welche die Begriffe "Windows® " und "System" beinhalten; aber nicht den Begriff "Me". ("Windows® AND System AND Me" wird ein anderes Ergebnis liefern.) Bei der Eingabe von "Windows® NEAR System" finden Sie die Abschnitte, in denen der Begriff "Windows® " nahe beim Begriff "System" auftaucht. Durch Klicken auf das Pfeil-Symbol direkt rechts neben dem Eingabefeld öffnet sich eine Popup-Auswahlliste, mit der Sie die Operatoren direkt eingeben können.


Ashampoo Support

Kostenfreier E-Mail Support für alle Ashampoo Produkte [image] Auch für Trial-Versionen!

Wir von Ashampoo sind der festen Überzeugung, dass ein exzellenter Support wesentlicher Bestandteil eines Produktes ist. Wir sichern den kostenfreien Online-Support für alle unsere Produkte - einschließlich Freeware-, Shareware- und Trial-Versionen.

Sollten Sie irgendwelche Probleme mit oder Fragen zu diesem Programm haben, kontaktieren Sie bitte unser Support-Team unter den unten angeführten Adressen. Sie können unseren Support auch direkt aus dem Menü Internet des Programms heraus kontaktieren. Wie auch immer, bevor Sie diesen Weg gehen, sollten Sie das Hilfe-System zu Rate ziehen und diese Hilfe aufmerksam lesen. In vielen Fällen werden Sie die Antworten auf Ihre Fragen finden.

Ashampoo Kontaktadressen

Webseite: http://www.ashampoo.de
Supportseite: http://www.ashampoo.de/support
E-Mail Support: sis@ashampoo.de

Anschrift: ashampoo GmbH & Co. KG
Felix-Wankel-Str. 16
26125 Oldenburg
Germany